Problem
The following error is shown on a Device page in the Portal:
Cause
The StrideLinx router or StrideLinx Agent is requesting data from the machine, because at least 1 data source is configured in the Fleet Manager, but an error is occurring.
Solution
Make sure that the StrideLinx router is running firmware version 3.24 or higher. There is a known bug in earlier firmware versions that can cause the "Data logging error" to remain even though there is no error anymore.
- Make sure that the StrideLinx router is running firmware 3.24 or higher.
If that didn't resolve your data logging error, follow the steps below to troubleshoot the error.
- Go to Fleet Manager > Devices and click on your device name.
- In the left menu, under Services, expand your Data source and go to Variables.
- Click on Run test near the top right corner.
- Click below on the protocol that you're using for a list of known error messages: