Time period in my PDF report is different than expected
Updated
Problems
The time period of a PDF report is different than expected.
The time period in the e-mail body does not match the time period in the attached PDF report.
Causes
The time period of the PDF report is determined by two settings:
The Time period in the report settings in the Studio.
The Time zone that is selected when scheduling a report in the Portal.
The time period in the e-mail body is the same as the time period of the PDF report, but it's been converted to your time zone. Rather, the time zone that is configured in your user account's localization settings.
Solutions
To correct the time period of the PDF report: make sure that the Time period in the report settings in the Studio is correct and that you select the correct Time zone when scheduling the report in the Portal (in most cases the time zone of the machine).
To correct the time period in the e-mail body: make sure that you select the correct Time zone in your user account's localization settings.