Problem
When a CSV export is done or a Cloud Notify e-mail is received, the time in the exported file might differ from what is expected.
Cause
The time zone is configured Automatically, which can be verified at the option Time zone under Portal > Account > My Profile > Preferences. When the time zone is set to automatic, it will be determined automatically from the browser or mobile app. This includes the date and time shown in events, Cloud Logging data, CSV exports, and Cloud Notify messages in the message center. But when a Cloud Notify e-mail is sent, no browser is involved and UTC will be used as the time zone.
Solution
Manually set the time zone in the profile settings, by changing the option Time zone under Portal > Account > My Profile > Preferences to a specific time zone.
Note
Make sure that the time zone settings from the browser are set correctly. The browser might get the time automatically from the operating system. Some users have experienced unexpected results with Microsoft Windows when the option Set the time zone automatically in Settings is turned off.